WatchDirectory Forum
http://www.watchdirectory.net/cgi-bin/yabb25/YaBB.pl
watchDirectory forums >> Bug Reports >> Thumbnails generating empty image
http://www.watchdirectory.net/cgi-bin/yabb25/YaBB.pl?num=1185867685

Message started by harrisonphoto on Jul 31st, 2007 at 9:41am

Title: Thumbnails generating empty image
Post by harrisonphoto on Jul 31st, 2007 at 9:41am
When I run the Thumbnail creator, images are created with the correct file size, name and extension in the correct location but the images cannot be opened. No preview or thumbnails appear in Windows and opening the files in Photoshop produces an error.
A sample file is attached.

Title: Re: Thumbnails generating empty image
Post by Gert on Jul 31st, 2007 at 9:49am
Hi,

I guess you forgot the attachment...
I believe you also recently send me an email, did you receive my reply?

Can you send me the original picture, the thumbnail that is created and the settings you used for the thumbnail plugin, please?
To get the settings, assumingt your task is called thumbs:

<task directory>\thumbs.config

<task directory>: press CTRL+9 inside the watchDirectory Control Center to explore this directory

Gert

Title: Re: Thumbnails generating empty image
Post by harrisonphoto on Aug 1st, 2007 at 4:22pm
Hi Gert,

I didn't get the e-mail unfortunately.
I've attached the config file as requested.

Thanks,
Mike
http://www.watchdirectory.net/cgi-bin/yabb25/YaBB.pl?action=downloadfile;file=test.config (2 KB | )

Title: Re: Thumbnails generating empty image
Post by harrisonphoto on Aug 1st, 2007 at 4:30pm
This is the original file
DSC_0003sm.jpg (219 KB | )

Title: Re: Thumbnails generating empty image
Post by harrisonphoto on Aug 1st, 2007 at 4:33pm
I've tried attaching the thumbnail but it generates an error both on this forum and in Outlook 2003.

Title: Re: Thumbnails generating empty image
Post by Gert on Aug 1st, 2007 at 5:13pm
perhaps you can ZIP it and send it directly to me (gert "at" watchdirectory.net).

I will look into this issue tomorrow, and I would like to have "your" thumbnail to investigate.

Gert

Title: Re: Thumbnails generating empty image
Post by Gert on Aug 1st, 2007 at 5:17pm
Also, what is the error message you get when trying to post here?

Title: Re: Thumbnails generating empty image
Post by Gert on Aug 2nd, 2007 at 9:17am
Attached the thumbnail that I created with your settings. It displays fine on my computer...
Note that I used the beta version ( http://www.watchdirectory.net/cgi-bin/yabb2/YaBB.pl?num=1181799624 ), and there have been a few changes to the thumbnail plugin (I don't think it explains the problem you describe). I am still interested to see YOUR thumbnail, if you can zip it and send it to me...

Gert
DSC_0003sm_001.jpg (6 KB | )

WatchDirectory Forum » Powered by YaBB 2.5.2!
YaBB Forum Software © 2000-2017. All Rights Reserved.