WatchDirectory Forum
http://www.watchdirectory.net/cgi-bin/yabb25/YaBB.pl
watchDirectory forums >> Bug Reports >> Upgrading from 4.5.0 to 4.5.1
http://www.watchdirectory.net/cgi-bin/yabb25/YaBB.pl?num=1205926049

Message started by shepy on Mar 19th, 2008 at 1:27pm

Title: Upgrading from 4.5.0 to 4.5.1
Post by shepy on Mar 19th, 2008 at 1:27pm
I am attempting to upgrade from 4.5.0 to 4.5.1 and I am getting the following attached error message.


upgrade.JPG (35 KB | )

Title: Re: Upgrading from 4.5.0 to 4.5.1
Post by Gert on Mar 19th, 2008 at 1:32pm
Hi,

XEventMessage.dll is also used by the Windows Event Viewer (control panel). It should be ok if you close Event Viewer.

On the other hand, XEventMessage.dll hasn't changed for some time, so it is perfectly safe to skip install of this dll.

Gert

WatchDirectory Forum » Powered by YaBB 2.5.2!
YaBB Forum Software © 2000-2017. All Rights Reserved.