WatchDirectory Forum
http://www.watchdirectory.net/cgi-bin/yabb25/YaBB.pl
watchDirectory forums >> Plugins >> Strange problem with Email combined inlined pic
http://www.watchdirectory.net/cgi-bin/yabb25/YaBB.pl?num=1257656566

Message started by mkanet on Nov 8th, 2009 at 6:02am

Title: Strange problem with Email combined inlined pic
Post by mkanet on Nov 8th, 2009 at 6:02am
I am not sure what happened, but it seems that recently I see a strange text-based line (shown between) between each inlined picture sent by combined emails.  I dont want the "-----" line break to be shown between each picture.  How do I get rid of this strange text-based hypen line?


----------------------


Below is the code I use:
[code]<html>
<body bgcolor="#6D6D6D">

<center>
<A HREF="http://myhomepage.com/ftproot/front-door-cam/%WD_FILE_N%"><IMG SRC="cid:message-root.$" ALT="%WD_FILE_N%" width="284" height="213"></A>
</center>

</body>
</html>
[/code]

Here is the result of a combined email sent to me:


Thanks,
Michael :-/

Title: Re: Strange problem with Email combined inlined pi
Post by Gert on Nov 8th, 2009 at 8:43am
Michael,

On the "combine emails" window you can set the separator ("use the following text between combined emails"). That separator defaults to "--------------".

Enter something like
[code]<br>[/code]
for the separator and you should be fine.

Gert

Title: Re: Strange problem with Email combined inlined pi
Post by mkanet on Nov 9th, 2009 at 1:42am
Thanks Gert, as always, you always have a solution!

WatchDirectory Forum » Powered by YaBB 2.5.2!
YaBB Forum Software © 2000-2017. All Rights Reserved.