WatchDirectory Forum
http://www.watchdirectory.net/cgi-bin/yabb25/YaBB.pl
watchDirectory forums >> Bug Reports >> Problem running .cmd files
http://www.watchdirectory.net/cgi-bin/yabb25/YaBB.pl?num=1288685743

Message started by bobbletop on Nov 2nd, 2010 at 10:15am

Title: Problem running .cmd files
Post by bobbletop on Nov 2nd, 2010 at 10:15am
Hi,

I'm new to WatchDirectory.  I don't know if this is a bug or I'm just doing something wrong.

I have a 'Run any Bat file' task setup.  It is watching a directory for a new file to arrive, then it runs a .cmd file.  When the task is first created it works fine.  But then I close down WatchDirectory, and restart the next morning, the task won't run.  I have to go into the task, edit it and save it, and then it runs correctly.  Until the following morning when it fails again.

I have a seperate 'Copy Files' task that works perfectly.  

Thanks for any help.

Title: Re: Problem running .cmd files
Post by Gert on Nov 2nd, 2010 at 10:39am
?????

What happens if you stop the task and start it again after a few minutes? That should give the same effect as "the next morning".

If that gives the same problem, can you follow the instructions (including "debugging") in this post:
http://watchdirftp.blogspot.com/2010/06/send-task-backup-to-support.html
(and email me the backup, do not post it here).

Gert

Title: Re: Problem running .cmd files
Post by bobbletop on Nov 9th, 2010 at 10:15am
Hi,

I think the problem was that I was using the temporary license you sent.  I've changed to the permanent license and it all appears to work correctly now.

Thank you.

WatchDirectory Forum » Powered by YaBB 2.5.2!
YaBB Forum Software © 2000-2017. All Rights Reserved.