WatchDirectory home page
WatchDirectory Startseite (Deutsche Version)
Site WatchDirectory (Français)
  Welcome, Guest. Please Login or Register
YaBB - Yet another Bulletin Board
   
  HomeHelpSearchLoginRegister  
 
Page Index Toggle Pages: 1
Automatic Delete not working (Read 6159 times)
digitlman
YaBB Newbies
*
Offline



Posts: 8
Automatic Delete not working
Oct 20th, 2010 at 5:34pm
 
Me again!

So, I'm testing monitoring a folder for files older than a timeframe, and then delete those old files.

The files are all .xml, so I have the filter set to that, and it tests fine.

The monitoring method is file age, with the trigger set to 2 days. using latest/creation.  Sync timestamps is fine.

I dropped some XML files from 10/15 into that dir, fire up the job, and nothing happens.
Back to top
 
 
IP Logged
 
Dirk
YaBB Administrator
*****
Offline



Posts: 659
South Germany
Re: Automatic Delete not working
Reply #1 - Oct 20th, 2010 at 5:47pm
 
If you put some files into the watched folder the creation date is modified into today, which is less than 2 days.
You can google for some programs to manipulate creation date for your testing.
Back to top
 

Viele Grüße / Best regards
Dirk - GdP Software

dirk [at] gdpsoftware [dot] com
http://blog-de.gdpsoftware.com
Webseite: http://www.gdpsoftware.com
WWW WWW  
IP Logged
 
digitlman
YaBB Newbies
*
Offline



Posts: 8
Re: Automatic Delete not working
Reply #2 - Oct 20th, 2010 at 6:14pm
 
Ahh right.

Works like a charm now!
Back to top
 
 
IP Logged
 
Page Index Toggle Pages: 1