WatchDirectory home page
WatchDirectory Startseite (Deutsche Version)
Site WatchDirectory (Français)
  Welcome, Guest. Please Login or Register
YaBB - Yet another Bulletin Board
   
  HomeHelpSearchLoginRegister  
 
Page Index Toggle Pages: 1
WDPostMan-Dienst startet nicht... (Read 5357 times)
Wolfgang
YaBB Newbies
*
Offline



Posts: 4
WDPostMan-Dienst startet nicht...
Sep 15th, 2011 at 11:45am
 
Hallo,
wir arbeiten hier mit MS Server 2003 SP2. Mehrmals muss ich im Monat meine Erfahrungen in fortlaufenden MS-Worddateien meinem Vorgesetzten mitteilen. Damit Er davon Kenntnis erlangt, dass ich etwas hinzugefügt habe, hatte ich in der Vergangenheit dann Ihm via Outlook eine kurze Mitteilung zugesendet. (Intranet/Exange-Server)

Ergo habe ich nun watchDirectory als Demo gezogen und auf dem System ohne Probleme installiert. Eine Testmail lässt sich auch ohne Weiteres fehlerlos versenden. Wenn ich aber nach der Konfiguration dann die emailsettings schliessen will, kommt folgende Fehlermeldung: "Der WD PostMan-Dienst konnte nicht gestartet werden"

Bräuchte da mal etwas Hilfe.

MfG
Wolfgang
Back to top
 
 
IP Logged
 
Dirk
YaBB Administrator
*****
Offline



Posts: 661
South Germany
Re: WDPostMan-Dienst startet nicht...
Reply #1 - Sep 15th, 2011 at 12:23pm
 
Hallo Wolfgang,

probiere mal bitte folgendes, vielleicht sehen wir dann mehr:
Öffne eine DOS-Bax, navigiere ins WatchDirectory Installationsverzeichnis und gib ein:
wdpostman.exe -run

Siehst Du dann irgendwelche Fehlermeldungen?
Back to top
 

Viele Grüße / Best regards
Dirk - GdP Software

dirk [at] gdpsoftware [dot] com
http://blog-de.gdpsoftware.com
Webseite: http://www.gdpsoftware.com
WWW WWW  
IP Logged
 
Wolfgang
YaBB Newbies
*
Offline



Posts: 4
Re: WDPostMan-Dienst startet nicht...
Reply #2 - Sep 15th, 2011 at 2:18pm
 
Hallo,
das ging ja schnell, hier das Ergebnis:

wDPostMan 4.6 build date....

"processMessages InOutBox: 0 messages found"

Denke, das ist keine Fehlermeldung



Gruss Wolfgang
Back to top
 
 
IP Logged
 
Dirk
YaBB Administrator
*****
Offline



Posts: 661
South Germany
Re: WDPostMan-Dienst startet nicht...
Reply #3 - Sep 15th, 2011 at 2:24pm
 
Hallo Wolfgang,

es ist keine Fehlermeldung und das Programm startet korrekt, wenn Du es manuell startest.
Der WDPostMan läuft normalerweile als Dienst.
Ist der Benutzer, der aktuell angemeldet ist, berechtigt, Windows-Dienste zu starten? Unter welchem Benutzeraccount ist der Dienst eingerichtet (schaue in den Windowsdiensten nach dem Dienst "wdpostman") Was steht in der Spalte "Starttyp" und in der Spalte "Anmelden als" ?
Back to top
 

Viele Grüße / Best regards
Dirk - GdP Software

dirk [at] gdpsoftware [dot] com
http://blog-de.gdpsoftware.com
Webseite: http://www.gdpsoftware.com
WWW WWW  
IP Logged
 
Wolfgang
YaBB Newbies
*
Offline



Posts: 4
Re: WDPostMan-Dienst startet nicht...
Reply #4 - Sep 15th, 2011 at 4:49pm
 
Soderle,

Starttyp: Automatisch
Anmelden als: Lokales System

Der Benutzer, meinereiner, soll angeblich mit administrativen Rechten ausgestattet sein, sagt unser Admin. Aber, die Installation des Programms ist mir nicht möglich gewesen, ergo hat er es für mich mit seinem Account gemacht. Könnte das eventuell das Problem sein.

Zur Info: unser Admin ist leider für 1 Woche in den Ferien, ergo sind meine Möglichkeiten für die nächsten 7 Tage recht begrenzt. Naja, wie dem auch sei, 29 Tage hab ich ja auch noch.

Hm, habe soeben versucht, den Dienst mit Rechtsklick in "Dienste" zustarten, Ergebnis ist Fehler Nr 5, Zugriff verweigert. Denke, dass aufgrund dessen ich nicht die erforderlichen Rechte habe!

Gruss Wolfgang
Back to top
 
 
IP Logged
 
Dirk
YaBB Administrator
*****
Offline



Posts: 661
South Germany
Re: WDPostMan-Dienst startet nicht...
Reply #5 - Sep 15th, 2011 at 7:42pm
 
Hallo Wolfgang,

die Einstellungen sind korrekt.
Prüfe mal bitte den Installationsordner von WatchDirectory. Dort sollte der Benutzer "Local System" Vollzugriff haben. Wenn nicht, ergänze diesen Benutzer oder ändere in der Dienstekonfiguration das Benutzerkonto des Dienstes auf einen administrativen Account um (Rechtklick auf den Dienst, Eigenschaften, Reiter "Anmelden", dort im 2. Abschnitt einen Benutzer angeben mit Passwort und danach versuchen, den Dienst zu starten).
Back to top
 

Viele Grüße / Best regards
Dirk - GdP Software

dirk [at] gdpsoftware [dot] com
http://blog-de.gdpsoftware.com
Webseite: http://www.gdpsoftware.com
WWW WWW  
IP Logged
 
Wolfgang
YaBB Newbies
*
Offline



Posts: 4
Re: WDPostMan-Dienst startet nicht...
Reply #6 - Sep 16th, 2011 at 9:25am
 
Guten Morgen,

eins vorweg, sehr guter und vor allem schneller Support, das gefällt!

Leider kann ich die nötigen Veränderungen nicht vornehmen, mir fehlen die notwendigen Rechte. Ergo werde ich bis zur Rückkehr des Admin warten müssen (1 Woche).

Melde mich dann, wenns weitergehen kann.

Bis dahin vielen Dank erstmal für die bereits geleistete Unterstützung.

Gruss
Wolfgang
Back to top
 
 
IP Logged
 
Dirk
YaBB Administrator
*****
Offline



Posts: 661
South Germany
Re: WDPostMan-Dienst startet nicht...
Reply #7 - Sep 16th, 2011 at 4:58pm
 
Hallo Wolfgang,

ich bin recht sicher, dass der Admin dem Benutzer 'System' die Rechte im Watchdirectory-Verzeichnis entzogen hat (was er nicht tun sollte). Wenn Ihr den Benutzer wieder hinzufügt, wird der Dienst starten können.
Der WdPostman Dienst kann - sollte aber nicht - mit höheren Rechten gestartet werden.
Wenn Du eine Testzeitverlängerung brauchst, sende mir ne Mail an die Adresse in der Signatur,
Back to top
 

Viele Grüße / Best regards
Dirk - GdP Software

dirk [at] gdpsoftware [dot] com
http://blog-de.gdpsoftware.com
Webseite: http://www.gdpsoftware.com
WWW WWW  
IP Logged
 
Page Index Toggle Pages: 1