WatchDirectory home page
WatchDirectory Startseite (Deutsche Version)
Site WatchDirectory (Français)
  Welcome, Guest. Please Login or Register
YaBB - Yet another Bulletin Board
   
  HomeHelpSearchLoginRegister  
 
Page Index Toggle Pages: 1
HTML File Issue (Read 899 times)
Rawson819
YaBB Newbies
*
Offline



Posts: 5
HTML File Issue
Dec 20th, 2015 at 5:59pm
 
I'm currently evaluating WD to see if it can email a daily report which is auto-created and saved to a network folder. Everything seems to work as expected; however, when I  tested it, the emailed html file was not readable and contained a lot of Japanese-looking characters. When I manually create an email and attach the html file, this does not occur.

So, I am wondering if this is correctable as I am currently attempting or if there is a way to first auto-convert the html file to pdf. I see print to Adobe and Foxit plugins; however, they both show DO NOT USE.
Back to top
 
 
IP Logged
 
Dirk
YaBB Administrator
*****
Offline



Posts: 659
South Germany
Re: HTML File Issue
Reply #1 - Dec 20th, 2015 at 7:13pm
 
Take a look at the message encoding at the first config page of this task, should be UTF-8.
Play a little bit around to find a working one.

The "DO NOT USE" in Acrobat- and Foxit-plugin is about we do not develop them further. There is a new print pdf-plugin available.

Back to top
 


Viele Grüße / Best regards
Dirk - GdP Software

dirk [at] gdpsoftware [dot] com
http://blog-de.gdpsoftware.com
Webseite: http://www.gdpsoftware.com
WWW WWW  
IP Logged
 
Rawson819
YaBB Newbies
*
Offline



Posts: 5
Re: HTML File Issue
Reply #2 - Dec 20th, 2015 at 8:03pm
 
Thank  you very much for your reply.  I just tried all of the various Message Encoding options and all produced the same result. Any other ideas for me to try?

In my haste, I initially read Print "to" Abode/Foxit, instead of print "with".

I tried using the print pdf plugin by selecting a pdf printer (that saves to a designated folder with pre-configured filed name, thereby opening no dialogue windows) by removing the WD pdf file filter, but unfortunately received an error code.  I do see this feature is shown for pdf and Word docs, but couldnt help seeing if it would work on my html file.
Back to top
« Last Edit: Dec 20th, 2015 at 9:29pm by Rawson819 »  
 
IP Logged
 
Page Index Toggle Pages: 1